close

Etherchannel.png

此練習為ChannelGroup的練習題:

ASW2 與 DSW2 使用Channel 3

ASW1 與 DSW1 使用Channel 3

DSW2 與 DSW1 使用Channel 33

ChannelGroup Mode不指定

由於指令大多相同,只show出 ASW2對DSW2的設定

小小提醒:

Port 綁Channel後,設定會套用到Channel,

日後有修改Channel設定一定要比對一下跟Port的設定是否有一樣,否則會不通哦!


ASW2#sh run

Building configuration...

 

Current configuration : 2174 bytes

!

! Last configuration change at 05:27:59 UTC Sun Dec 19 2010

! NVRAM config last updated at 03:20:41 UTC Sun Dec 19 2010

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log datetime

no service password-encryption

!

hostname ASW2

!

enable password cisco

!

ip subnet-zero

!

ip tcp synwait-time 5

no ip domain-lookup

vtp domain cisco

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

vlan 3-4,11-12,63-66

!

interface Port-channel3

 switchport mode trunk

 flowcontrol send off

!

interface FastEthernet0/1

 description ASw2 0/1 - DSw1 0/3

!

interface FastEthernet0/2

 description DO NOT CHANGE CONFIGURATION OF THIS INTERFACE

!

interface FastEthernet0/3

 description ASw2 0/3 - CLT2 e 0

 switchport access vlan 4

 switchport mode access

 speed 10

!

interface FastEthernet0/4

 description ASw2 0/4 - CLT2 e 1

 shutdown

 speed 10

 duplex half

!

interface FastEthernet0/5

 description ASw2 0/5 - ASw1 0/5

 shutdown

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

 description ASw2 0/8 - DSw2 0/3

 switchport mode trunk

 channel-group 3 mode on

!

interface FastEthernet0/9

 description ASw2 0/9 - DSw2 0/4

 switchport mode trunk

 channel-group 3 mode on

!

interface FastEthernet0/10

 switchport access vlan 64

 switchport mode access

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

 ip address 172.16.1.22 255.255.255.0

 no ip route-cache

!

ip default-gateway 172.16.1.222

ip http server

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 ip netmask-format decimal

line vty 0 4

 privilege level 15

 password cisco

 logging synchronous

 login

line vty 5 15

 login

!

!

End


==========================================================

 

DSW2#sh run

Building configuration...

 

Current configuration : 2790 bytes

!

! Last configuration change at 05:48:13 UTC Sun Dec 19 2010

! NVRAM config last updated at 03:20:35 UTC Sun Dec 19 2010

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime

no service password-encryption

!

hostname DSW2

!

boot-start-marker

boot-end-marker

!

enable password cisco

!

!

!

no aaa new-model

system mtu routing 1500

vtp domain cisco

vtp mode transparent

authentication mac-move permit

ip subnet-zero

no ip domain-lookup

!

ip dhcp pool vlan4

   network 172.16.4.0 255.255.255.0

   default-router 172.16.4.1

   lease 8

!

spanning-tree mode pvst

spanning-tree etherchannel guard misconfig

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

vlan 3-4,11-12,63-66

!

ip tcp synwait-time 5

!

!

!

interface Port-channel3

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

!

interface Port-channel33

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface FastEthernet0/1

 description DSw2 0/1 - ASw1 0/8

!

interface FastEthernet0/2

!

interface FastEthernet0/3

 description DSw2 0/3 - ASw2 0/8

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

 channel-group 3 mode on

!

interface FastEthernet0/4

 description DSw2 0/4 - ASw2 0/9

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

 channel-group 3 mode on

!

interface FastEthernet0/5

 description DSw2 0/5 - DSw1 0/5

 switchport trunk encapsulation dot1q

 switchport mode trunk

 channel-group 33 mode on

!

interface FastEthernet0/6

 description DSw2 0/6 - DSw1 0/6

 switchport trunk encapsulation dot1q

 switchport mode trunk

 channel-group 33 mode on

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

 switchport access vlan 66

 switchport mode access

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

 ip address 172.16.1.222 255.255.255.0

!

interface Vlan4

 ip address 172.16.4.254 255.255.255.0

!

ip default-gateway 172.16.1.222

ip classless

ip http server

no ip http secure-server

!

!

ip sla enable reaction-alerts

!

!

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

 ip netmask-format decimal

line vty 0 4

 privilege level 15

 password cisco

 logging synchronous

 login

line vty 5 15

 login

!

end

arrow
arrow
    全站熱搜

    Maxcapie 發表在 痞客邦 留言(0) 人氣()